Jump to content

Couldn't open BHS-T


Anthony Sepulveda
 Share

Recommended Posts

Hello,

 

When before I could use the BHS-T module without any problem, now the app says 'The text "BHS-T" cannot be opened, because it requires a newer version of Accordance.'

 

This message appeared even after I already updated to version 3.2.5 (build 3.2.4.13671, July 2021).

 

Please fix, because in the meantime I could only use the HMT-W4 module, which doesn't have the critical apparatus.

 

Thanks.

  • Like 1
Link to comment
Share on other sites

Same here.

 

I updated a bunch of modules on iOS yesterday (app version was already at 3.2.5).

 

I'm not able to open HMT-W4, MT-ETCBC, or BHS-T.  Nor am I able to tap the "info" button to see which versions they are.  (BHQ modules appear unaffected)

Link to comment
Share on other sites

Same. 

 

Link to comment
Share on other sites

As I had a Hebrew text open. Accordance crashed all the time to open use it. With remove the settings in the Preferences I was able to solve this problem.

BTW the Hebrew text problems seems also be related to the bug that they doesn't appear in the [TEXT] command too.

 

Edited by Fabian
Link to comment
Share on other sites

Posted (edited)

And now that I remember, this might have something to do with the last thing I saw of Content Update in Windows when it still worked, right before I upgraded to 13.2.0. It said a couple of modules (including BHS-T) couldn't be downloaded because it said it required Accordance 13.2.0, which was still about to be installed. Strange, because BHS-T (and Content Update) had worked for me in previous versions.

 

And after that, I no longer get to finish a Content Update (my post here).

Edited by Anthony Sepulveda
to indicate that I was now referring to a bug I noticed in Windows
Link to comment
Share on other sites

2 hours ago, JonathanHuber said:

Same. 

 

Same issue also for me. After the update to Accordance iOS 3.2.5 cannot open the Hebrew modules. The last update appears to be problematic to me.

pbp

 

Link to comment
Share on other sites

Same issue here as well. 

Link to comment
Share on other sites

I’m having the same issue on my iPad. Everything is up to date. I’m glad I’m not in this alone though!

Link to comment
Share on other sites

Possible workaround...

 

I deleted both HMT-W4 and BHS-T (both recently updated to version 2.0)from Accordance for iOS and reinstalled them.

 

This installed version 1.8 for both.  Both work fine.

 

For now, don't upgrade back to 2.0.

  • Like 2
  • Thanks 2
Link to comment
Share on other sites

Thanks for the tip, I uninstalled the affected modules and then did a new Easy Install. Seems to be working now with BHS-T version 1.8.

Link to comment
Share on other sites

The same here. I can not open Accordance on my ipad neither on my iphone since I updated the BHS-T !!

Link to comment
Share on other sites

Close Accordance if it is not. 

Go to Preferences to the App Accordance. Clear the "Removed Saved Session", maybe the others too and Start Accordance. This worked by me. 

 

Delete then the BHS-T and download the old one. 

 

Fabian

Edited by Fabian
  • Like 1
Link to comment
Share on other sites

I had much the same issues, Fabian.  And, as I worked with tech support, we got to much the same conclusion.  However, when I updated to the newest version of BHS it stripped away all the superscript notes (referring to the apparatus).  If I didn't update to the newest version of the text, it kept the superscript references.  So, I have a workable text now. But I'm living in fear of updating to the newest text. 

 

so, if anyone from the tech support folks is reading this, it'd be nice to know, for all our sakes, when it's safe to update to the newest version of BHS.

 

Thanks,

 

  • Like 2
Link to comment
Share on other sites

  • 1 month later...

Tried opening the BHS-T on my iPad and keep getting this message "needs a newer version". Already tried deleting the cache and saved session in the app settings. Wutsup? 

Link to comment
Share on other sites

36 minutes ago, Andrew Nance said:

Tried opening the BHS-T on my iPad and keep getting this message "needs a newer version". Already tried deleting the cache and saved session in the app settings. Wutsup? 


Delete the BHS-T and reinstall. 

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...