Jump to content

Starting Accordance with NO GPU Acceleration


David Lloyd
 Share

Recommended Posts

 

I have a computer with known issues with GPU accelerated code and various applications especially if they are Chromium/Electron type applictaions.

 

I used to remember how to disable GPU acceleration on startup  with one or more command line switches but I've forgotten them no.

 

I can't easily use the preferences pane because one of the symptoms is most widgets (i.e. graphical ui elements) are just blank - they are there and react they just don't render.

 

Thanks.

DSL

Link to comment
Share on other sites

Could you possibly post a screenshot so I can understand better what you mean?  Win+Shift+S is the key combination to take a screenshot on Windows, if memory serves.  You should then be able to paste into your reply with Ctrl+C, as usual.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...