Jump to content

Accordance unable to validate module online


Ashlynne Davis
 Share

Recommended Posts

Hi, I am getting this message pop up.

 
Accordance was unable to validate this module online.
Please enter the unlocking code for the module “MT-LXX Interlinear”:
 
As far as I am aware I have not purchased this module. How do I go about solving it for a Mac?
Link to comment
Share on other sites

Start accordance in safe mode (hold option as it's launching), then check this box before you launch:

image.png.62488e0082372315768b5a7ef7e6a0ec.png

You can then reinstall any of the items you own via Easy Install.

Link to comment
Share on other sites

  • 2 months later...

I am getting the same problem only the module is "HMT-W4" and this solution does seem to prevent it. Thoughts?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...