Jump to content

"No verses in current range of 'x', which fit current search entry", and then search dies


N.J.Erickson
 Share

Recommended Posts

First, to be fair, I'm not sure if this is actually an original languages issue or a broader limitation with the way Accordance works, but since I only use accordance with original languages this is the place have encountered it.

The issue I'm finding is the following. I have a variety of Greek texts opened, all linked to one Greek construct search. I run the construct and it runs its merry way through all the different texts, until it hits one where there are no verses that fit the current search entry. At that point, Accordance bails out on the search and doesn't bother to check the rest of the texts that are linked to the construct. Is there a way to get Accordance to keep running the search instead of bailing out? It's really annoying that it bails out on the search and doesn't continue and that there's no easy way to make it continue.

Link to comment
Share on other sites

It would be nice to have an option to suppress this warning when it appears. I've passed this on to our developers.

Link to comment
Share on other sites

This is a long-standing behaviour that many have commented on. It would be great to get this sorted. In the meantime the Research tab with an appropriately configured group will do, but it alas only shows a limited maximum number of hits per resource. That limitation has also been raised and it will be great when it is resolved.

 

Thx

D

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...