Jump to content

Recently updated GNT28-T crashes Accordance & Requires newer version of Accordance


ArnoldsBibleResource
 Share

Recommended Posts

  • Samsung Galaxy Note 8
  • Android 9, fully updated
  • Accordance Beta (current) v2.2.2b4 (13471)
  • GNT28-T, recently updated.

 

Good day,

 

Issue A

I updated modules, including NA28 Greek NT (GNT28-T), about a day or so ago.

 

Every time on opening the updated GNT28-T, Accordance immediately crashed, exiting.

 

I uninstalled GNT28-T, but just before doing so, while long-pressing, I noticed a message stating that GNT28-T requires a newer version of Accordance.

 

Issue B

I tried to reinstall GNT28-T, but Easy Install does not find it as a purchase to list for installation.

 

By way of testing I also deleted GNT-TRS. Easy Install picks it up for installation again. 

 

Question: How do I get Easy Install to find and list GNT28-T?

 

Thanks,

a

 

 

 

 

 

 

  • Thanks 1
Link to comment
Share on other sites

This may be a bug.  I'll look into it.

Link to comment
Share on other sites

  • 4 weeks later...

Google Pixel 4XL

Android 11

Accordance 2.2.1

 

Selecting GNT NA28 immediately crashes.

Screenshot attached is using textus receptus and selecting a word.

 

Is this the same bag described in this forum still active some months later or is it a new bug?

 

Thanks

 

Screenshot_20210605-114124.png

Link to comment
Share on other sites

Almost certainly a different bug, but I'll look into it!

  • Thanks 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...