Jump to content

Doesn't work at all


Bill Weeks
 Share

Recommended Posts

I can't get this to work at all.  Samsung Galaxy Tab S7 plus, Android 11.  Software 2.2.1

The program loads from the play store, and starts, but crashes immediately on most any action.  Crashes at easy install, no versions are installed.

Link to comment
Share on other sites

That's really odd. I run Android 11 with run a beta only slightly more recent than that but have run 2.2.1 as well and it was fine. I don't know the Tab S7 but I also run it on an S3.

Do you get any popup asking to report the crash ? If you do it would be good to send the report.

Have you tried reinstalling or clearing the app data ?

 

Thx

D

Link to comment
Share on other sites

Hi Bill,

 

I'm sorry to hear the Android app isn't working correctly for you. Can you help me by being a bit more specific as to what isn't working? If you're getting to Easy Install then it seems like the app is setting up and opening correctly at least, which helps to narrow down a lot. A couple questions that help me to diagnose the issue:

 

1. It crashes on "most any action" -- what actions specifically are causing a crash? If there are multiple then listing them all would be really helpful.

2. "Crashes at Easy Install" -- at what stage does it crash? (When opening Easy Install, when selecting modules, when downloading, or when installing?)

 

Thanks

Link to comment
Share on other sites

Matt,
I had it running but it was doing very funny things. 

Tried uninstalling it and reinstalling it.

Now it opens, touch Easy Install and it closes instantly.  Updates opens but shows no modules to display.  Settings seems to work.

The Library icon opens, shows ESVi, GNT-WH, Treasury Enhanced, and PSEUD-E as recently opened but none actually exists.

For the "very funny things" it did before re-install, the one I remember is that if I did a word search I couldn't get out of it and back to text.  Going to the verse chooser seemed to be working but it just dumped me back to the search results.  The only solution I found was to switch to a different version, then back to the one I started with.

I had similar results on a different tablet I tried, and gave up on that one. 

(The Windows version works as expected for me, by the way)

Bill

 

Link to comment
Share on other sites

Thanks Bill. It sounds like there are a couple of unrelated things going on.

 

1. Easy Install crashing.

 

I'm still confused by this one. You uninstalled and reinstalled the app, and Easy Install is crashing immediately when you try to open it. But I'm assuming at some point this was not the case since you have several modules (GNT-WH, Treasury Enhanced, and PSEUD-E) appearing in your library that do not come with the app.

 

Am I right in guessing that you were able to get Easy Install to open and display modules after you first re-installed the app? And then you selected your modules, installed, and it crashed upon install? And now Easy Install is not opening at all? Or am I misunderstanding something?

 

I'm checking to see if I can find anything from your device in the crash logs we get. But it would really help to understand exactly what happens when you run the app, and I'm still a little unsure.

 

2. Returning from a search.

 

21 hours ago, Bill Weeks said:

if I did a word search I couldn't get out of it and back to text

 

After you run a search, the app will automatically go to fullscreen mode for easier reading. To clear the search, tap anywhere on the screen to bring the top & bottom bars back. Then you should see your word search in the top bar, with an "x" in the right of the search box. Tapping the "x" will clear the search without needing to switch to a different version.

Link to comment
Share on other sites

Matt,
It would seem that when I initially had some issues, and uninstalled and reinstalled the app, some corrupt information was left behind.
I tried uninstalling and reinstalling again.
When I open the program after reinstall it does not ask for a log in.  It comes up with a search term (but no results because no modules actually load).  Library shows those four modules, which do not actually exist.
The program instantly crashes when easy install is selected, or when account is selected in settings.

Link to comment
Share on other sites

After installing the app, go to device (not app) Settings, Apps. Choose the Accordance app and Storage. Clear Cache & Storage. Then try running the app again. 

  • Like 1
Link to comment
Share on other sites

Thanks @ScottDF that was exactly what I was about to suggest.

 

1 hour ago, Bill Weeks said:

Yes!
Thank you.

 

@Bill Weeks did that solve the issue for you?

Link to comment
Share on other sites

Yes, issue solved.

Thank you all.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...