Jump to content

Interlinear


Randy Cue
 Share

Recommended Posts

How do I display an interlinear on my iOS device?

Link to comment
Share on other sites

On iOS, tap the AA button on the top right of the Text screen.

Move the slider beside the Interlinear choice. Tap the right pointing arrow beside the slider to turn on/off Interlinear options.

Have fun! ;)

 

—Joseph

Link to comment
Share on other sites

In addition to solly's comments which adjusts interlinear specific to that text, there is a global setting for interlinear under text defaults, then under search which is accessed from the gear wheel at the bottom of the screen. So you can have both global settings and then tweak them for specific texts!

Edited by ukfraser
  • Like 1
Link to comment
Share on other sites

Thanks ukfraser, now I know about the global settings. ;)

 

—Joseph

  • Like 1
Link to comment
Share on other sites

Thanks guys. The interlinear is not showing the part of speech , the gloss, and the syntax even though I have those marked.

Link to comment
Share on other sites

Which module are you using it with? Not sure which modules are tagged with syntax (someone more knowledgable may be able to chip in) but part of speech and gloss are for me.

 

A65DF213-711A-42E3-AC63-F6B363608CA7.jpeg

59079C99-722E-48CF-9D89-EAB2F357819C.jpeg

80AF6DAE-F36A-4603-82C7-2CEF5B7529F9.jpeg

Edited by ukfraser
Link to comment
Share on other sites

ukfraser, these are not showing for me in English versions such as the ESV.

Link to comment
Share on other sites

6 hours ago, Randy Cue said:

ukfraser, these are not showing for me in English versions such as the ESV.

This seems to be a bug. On the Mac they do.

 

Fabian

Edited by Fabian
Link to comment
Share on other sites

8 hours ago, Randy Cue said:

ukfraser, these are not showing for me in English versions such as the ESV.

Hi randy, I can confirm they do not show on English versions for me either. I had always assumed it was for original language only and never checked on Mbp.  

Link to comment
Share on other sites

It works for me on my iPad but not my iPhone. Maybe it has to do with screen real estate.

Link to comment
Share on other sites

Are the syntax modules needed to show syntax? I have them and I am showing syntax in NRSV, NA28, and HMT-W4 on iPhone as well as desktop. 

 

—Joseph

Link to comment
Share on other sites

There are syntax modules for hmt and na-28 which i dont have but i wasnt aware of any for esv or nrvs and im getting same results for english translations on phone and ipad. 

Link to comment
Share on other sites

Make sure you are using the ESVS or ESVi not the ESV.  It may also make a difference whether you have also installed your GNT28-T on your device.

Link to comment
Share on other sites

As far as I know Accordance has syntax only for

 

NA28 Greek NT - Holmstedt

HMT-W4 - Holmstedt

Hebrew Bible (ETCBC syntax) - ETCBC syntax of the Hebrew Masoretic Text

Hebrew Bible (Andersen-Forbes) - Andersen-Forbes Syntax Database

 

I am not aware of any modern language syntax db in Acc.

The syntax tagging in the interlinear looks like it is pulling the syntax tag from the OL database. You can see it not just in the NRSVS but also the ESVS, and no doubt others with Strong tagging.

 

Thx

D

Link to comment
Share on other sites

2 hours ago, Steve Carruth said:

Make sure you are using the ESVS or ESVi not the ESV.  It may also make a difference whether you have also installed your GNT28-T on your device.

I am using the ESVS and I have the GNT28-T on my phone.

Link to comment
Share on other sites

Im also using esvs and nrsvs on phone and pad. 

Link to comment
Share on other sites

  • 2 weeks later...

For me this bug still persists: 

 

IMG_0870.thumb.PNG.3cdb339d2f7b872bf31838d8fd311c8f.PNG

 

 

 

Link to comment
Share on other sites

Are you sure this is a bug Fabian?  What are your source text settings in Settings -> Instant Details?  If those texts don't have information or don't exist, it won't be able to pull up what you are looking for.

Link to comment
Share on other sites

Hello Joel

 

I have reinstalled Accordance to check about the problem which came with iOS 14. This bug is now solved with the latest release of Accordance. 

 

I was thinking the HMT-W4 DEMO has all options for the first three chapters. But this seems to not the case. After installing the full HMT-W4 all appears. 

 

Fabian

Link to comment
Share on other sites

Thanks you guys. My problem was that I did not have the "Word" slider turned on in the Interlinear set. Without that on my screen looked like the one Fabian posted. Now that I turned it on, all of the info is showing.

Link to comment
Share on other sites

  • 2 weeks later...
On 3/26/2021 at 8:00 PM, Joel Brown said:

Are you sure this is a bug Fabian?  What are your source text settings in Settings -> Instant Details?  If those texts don't have information or don't exist, it won't be able to pull up what you are looking for.

Hi joel/steve.

 

Ive finally got round to using my mbp and as others said, on the mac and my iphone, the fields are populated. So i have attached two screenshots, one from my ipad and one from the mbp and the interlinear on the mbp shows more fields completed and the syntax option is greyed out on the mbp which isnt on the ipad and i think ive got most of the relevant resources on the ipad, certainly more than on my iphone.
 

They are both of the full esv, i deleted the ios esv so i would have thought the two images should be similar so i think it is a bug unless there is something else going on with the operating systems. And ive cleared cache etc and rechecked and the fields are still populated for original language. But the fields are empty for all my tagged english translations including both strongs and g/k.

 

As i predominantly use the ipad, i had always assumed that these fields were empty for english translations and i wouldnt have noticed if it hadnt been for this thread. Also, i typically only use some of the top fields with interlinear on english translations so ive never missed it.

 

this is on My first gen ipad pro with Accordance Bible Software Version 3.2.3 Build 3.2.1.13420 March 2021 running on 13.5.1

however my iphone 8 running the same Accordance Bible Software Version 3.2.3 Build 3.2.1.13420 March 2021 build on 13.5.1 but Shows the same detail in these fields as on my mac. 

All my modules are up to date versions.

 

hope this makes sense 

 

;o) 

1599FAB5-DE56-4F47-AB30-4F041021B5AC.png

3271140F-AD9C-47B6-8E2A-5747D39EFAE5.jpeg

Edited by ukfraser
Link to comment
Share on other sites

Also joel, i was trying to find the source texts in settings and i am not sure what this relates to but in the main settings for interlinear i have lxx but when chosing the texts to show at the interlinear from the text, lxx isnt there so if i switch it on at the settings level, i cant switch it off at the esv level.  Shouldnt the two interlinear menus be the same (still at gen 1:14)?  Screenshots included. (Assuming i am not looking for source texts in the wrong settings menu?)

168AEBD5-1509-4D4B-8A8E-A0FCACAD3EDD.jpeg

A07C17A5-05D9-4C15-AE92-75B51498D3E9.jpeg

Edited by ukfraser
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...