Jump to content

New Accordance Forums not displaying in Safari


Michael J. Bolesta
 Share

Recommended Posts

I am now starting to run out of ideas alas. I earlier considered the possibility that Javascript was disabled but I tried the site with JS disabled and it appeared to work ok for simple loading.

 

My next stop would be the dev console in the browser and see what it is spitting out.

 

In my version of Safari you enable the dev console by going to Preferences-> Advanced and checking the "Show develop menu in menu bar".

Then go to the Develop menu and select Show Javascript Console. This will open a pane in the lower half of the screen. Make sure you have selected the Console tab of that pane so it is front most. Then reload the page. This console will show any errors and warnings which hopefully will tell us where to look next. Could you post a screen shot of the browser with the javascript console information. For good measure it would be good to post a similar screen shot of the page with the Network (in the dev pane) tab showing - just select the Network tab and reload page. It will show errors if there are issues loading any files.

 

This is the Javascript Console - errors lines will likely be in red. You may have to scroll down to see them:

 

sc.thumb.jpg.78a13c71ffcb8ace5fb5ede4c8b65c4a.jpg

 

 

This is the Network tab:

 

sc.thumb.jpg.a2346e46ca8e58cd9fd39b6bbae3daa7.jpg

 

This tab will likely scroll off the page so you will need to scroll down to check if anything is marked with failures - likely red.

 

Thx

D

Link to comment
Share on other sites

This also may fail. Older versions of Safari (or any browser) do not show newer implementations of CSS. 

 

It might not be worth the trouble for one site, but have you considered installing a different browser (perhaps Chrome) for the forums?

Edited by ScottDF
  • Like 1
Link to comment
Share on other sites

While I don't dispute that a different browser would be a good choice (I gave up using Safari years ago), my version of Safari is older than Michael's and displays the site ok.

 

The reinstall option might be worth a shot.

 

Thx

D

  • Like 1
Link to comment
Share on other sites

1 minute ago, Λύχνις Δαν said:

While I don't dispute that a different browser would be a good choice (I gave up using Safari years ago), my version of Safari is older than Michael's and displays the site ok.

Ouch. 😀  That refutes my theory quite handily. So I agree with the re-install option.

Link to comment
Share on other sites

Hello Michael

 

Im no Apple Genius but here is a simple test that might work for you.

Open the Accordance website using Mozilla Firefox. Do not use Safari.

Sign in to the Forum using this browser.

If it opens and displays there with no problem then you know something is goofy with Safari.

Going back to Safari try these steps:

 

1 Hit the refresh button in the address field

2 Go to History and Clear History

3 Go to bookmarks and delete Accordance  and delete in the favorites list.

4 Do a Restart

5 Open Safari and type in Accordancebible.com again

6 Go to Forums and retry again

 

As they say in the UK: Have a go ▶️

 

rg

 

 

 

Edited by rgallo
Link to comment
Share on other sites

Thanks to all for your suggestions. I am moving to Firefox.

Link to comment
Share on other sites

On 2/23/2021 at 8:38 AM, Paul Meiklejohn said:

Michael, it's an extreme measure, and that is to remove and reinstall safari.

 

https://discussions.apple.com/thread/7021949

 

I'd make sure that if your go down this road that these instructions are compliant with your version of Apple OS.  I only offer this as a suggestion.

 

Paul.

Paul, thank you. The steps did work.

  • Like 3
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...