Jump to content

Cannot open Accordance


Ashadelo
 Share

Recommended Posts

All i did was update three updates and one of them was for GNT28-T. After I finished the open, it rebooted Accordance and then it's asking me to find the file GNT28-T, to which I click on it's module only to have Accordance tell me there is an error and asks me to find the GNT28-Tfile.

 

Basically, i cannot open Accordance even though I am clicking the file. If I click cancel, it just asks me again for GNT28-T and will not allow me to open Accordance.

 

What can I do to fix this problem?

 

I deleted GNT28-T and then tried to open Accordance but it just says the same thing.

 

Edit: Also, how do you upload images so that I can show what the issue is? I just tried using my backup module of GNT28-T, thinking maybe when I updated it it got corrupted. But it is still saying the issue.

Edited by Ashadelo
Link to comment
Share on other sites

For images: Use the [More] button below when you writhe a post.

 

Try to open Accordance with a new workspace not with the "last saved" or so.

Link to comment
Share on other sites

For images: Use the [More] button below when you writhe a post.

 

Try to open Accordance with a new workspace not with the "last saved" or so.

Yeah, i tried that too. Didnt work.

 

What I did was go to my backup drive and re-wrote all of the files. A pain for sure, but works now. Thank you for the help

  • Like 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...