Jump to content

Please help with the new iOS Release


danielamari
 Share

Recommended Posts

First, thank you for the new release 3.2.0. As usual, great effort and greatly appreciated.

 

I am having a problem with copying text from accordance to Microsoft Word on IPad:

 

the original behavior: Whatever text I copy, its font, font size, and color follows exactly whatever I am using on Word and wherever I paste in word. This behavior is extremely very convenient and it is the ideal behavior.

 

However, with the new release, the above behavior is lost. The default now is the text copied simply follows whatever is viewed on IPad. In other words, you are looking at the Accordance screen in dark mode, so the text is gray, its font size is 18 and when you copy it to Word, it is copied as 18 gray. In addition, there is a end of line character added to the beginning forcing the text to be pasted on the next line instead where the user intends to paste it.

 

this is directly affecting my daily work. Any help is greatly appreciated.

  • Like 1
Link to comment
Share on other sites

Daniel, I hope I'm reading your question correctly?

 

This is not single stroke solution...  but if after you paste, you should get a little copy and paste icon, just below you insert.  If you tap that you can choose 'keep text only'... that should revert  your paste back to the original 'Word' style.   It might suffice until someone comes up with a better solution.

 

Post Edit... or alternatively this could be the solution.

Go to accordance Preferences / Export / Use Default font .... and then change the default font to the same font as you use in Word.

Edited by Paul Meiklejohn
  • Like 1
Link to comment
Share on other sites

Hi Paul, thank you for the reply. Concerning the feature in Microsoft word, “keep text only”, is that feature available in Word for iPad? I am not able to see it that feature.

 

concerning the preference/export... there is no setting for the font size. You can select the font and the color. And sadly, even with the font, you cannot select all the fonts. The one I am using in word is not available in the list.

Link to comment
Share on other sites

Daniel, under settings there is export and citations. You may want to play with some of the settings. I havent got word on my ipad and dont use dark mode in accordance so havent tried to duplicate what you are doing.

 

i dont have mine switched on but In export, I would start with switching on default font and colour and see if that helps.  But i havent tried them!!!!! 
 

there are also settings in citations that effect paste but nothing obvious for font or colour.

 

(on windows, in word i always Used to strip out formatting with control a and control spacebar and then Use my format styles)

post-31185-0-93328200-1610954321_thumb.jpeg

post-31185-0-67032300-1610954516_thumb.jpeg

Edited by ukfraser
  • Like 1
Link to comment
Share on other sites

Daniel, yes I have the latest MS Word App on my iPad.   Whenever I long press the screen / paste I get the icon appear on screen.  (I notice that after you lift your finger there's a little bit of lag before you get the paste pop-up)

 

I enclose two screenshots from my iPad.  

 

 

re fonts. I believe you can now download new fonts onto the iPad.  Unfortunately, that's not something I'm familiar with at this time.

 

I'm sure you'll get this resolved in due course.  

 

Paul.

post-5536-0-66078800-1610962896_thumb.jpeg

post-5536-0-91772600-1610963354_thumb.jpg

Edited by Paul Meiklejohn
  • Like 1
Link to comment
Share on other sites

Thank you Paul, I have found the icon in MS word. It is a good workaround. Thank you for your patience in explaining this. 

 

Thank you UKfraser.

  • Like 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...