Jump to content

GNT Syntax not working (Hebrew syntax working fine)


RyanQuey
 Share

Recommended Posts

I have bought the Greek and Hebrew syntax modules, and have used them before and they worked fine. I haven't used them in a while, and now I'm having trouble getting the Greek one working:

 

post-31423-0-50169600-1604434589_thumb.png

 

The strange thing is that the Hebrew syntax works fine:

 

post-31423-0-17409700-1604434609_thumb.png

 

Any guesses on one doing wrong?

 

(Using Accordance 12.3.7 on Windows 10)

Link to comment
Share on other sites

Have you tried to open the syntax directly from the Library? Then the correct GNT text will open. Do you have the NA28 Greek NT https://www.accordancebible.com/product/grammatical-syntax-add-on-to-gnt28-t/ as it is described in the store?

 

Unfortunately the Store of this module miss all the links to the NA28 which are mentioned. 

Edited by Fabian
Link to comment
Share on other sites

I tried opening it directly from the library, with the same results. I do not have NA28, but I should not need it. This is not the NA28 syntax add-on, but the syntax add on for NA27. (see attached image)

 

post-31423-0-97194200-1604441281_thumb.png

Edited by rlquey2
Link to comment
Share on other sites

Have you tried opening the Greek + syntax to a different passage, like Matthew? That might be an older version of the syntax before it was finished. Hebrews was one of the later books to be completed. 

  • Like 1
Link to comment
Share on other sites

Ahh, Matthew works!

 

No updates are available for this module though, at least as far as I can tell. I have been keeping modules up today, and I also just double checked right now and no updates remain. How do I get syntax for the remaining books?

Link to comment
Share on other sites

May you can delete the module from your Library and then load again in the Easy Install. As far as I know if you have purchased once all updates are free. But it can be you have then to purchase the NA28 (without Sigla) to use the syntax module.

 

On the link I post. Check on the bottom there is it written. 

NOTE: This syntax module ONLY works with the GNT28-T (NA28 Greek New Testament without sigla). Users who own both the older GNT-T text AND the GNT-T syntax can upgrade to the GNT28-T syntax by 1) upgrading their Greek text to the GNT28-T for $9.90, AND 2) installing the free upgrade to the GNT28-T syntax module.

 

So you have to purchase the GNT28-T (unfortunately the link for the free upgrade goes to another target). As the new website is far from complete I would contact sales.

Edited by Fabian
Link to comment
Share on other sites

I think there's an issue with a recent update to the GNT syntax files. We're working to resolve them now. 

  • Like 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...