Jump to content

Copy-Paste without Quotation Marks


Brian W. Davidson
 Share

Recommended Posts

When I click a verse reference on iOS and select copy and then paste into a document, the verse is pasted correctly but it has quotation marks around it. I never want these and always have to delete them. Could the copy features not include quotation marks?

 

Thanks for considering this request.

  • Like 2
Link to comment
Share on other sites

  • 2 months later...

I agree. Quotes are great for use within a paragraph, but not as its own paragraph or an inserted standalone quote, indented in. I wish I had the options to include verse numbers without each verse ending up as its own paragraph when pasting.

Link to comment
Share on other sites

While you are waiting for the full enhancement using the copy verses feature, If you highlight the text and not the initial verse and use the copy command from the 'black bar' (see screenshot) you get this when pasted which i think is what you are after, no quotation marks with verse numbers and verses in same paragraph.

 

And God said, “Let there be a dome in the midst of the waters, and let it separate the waters from the waters.” 7 So God made the dome and separated the waters that were under the dome from the waters that were above the dome. And it was so. 8 God called the dome Sky. And there was evening and there was morning, the second day.
 

post-31185-0-82623600-1609789730_thumb.jpeg

Edited by ukfraser
Link to comment
Share on other sites

To add on to this, I’d love to see the same copy-paste options that are found in the full version of Accordance.  Particularly when copying from a resource, there are many times I’d like the bibliographic information included (as the Citation option does in the desktop version).

  • Like 1
Link to comment
Share on other sites

I agree. Quotes are great for use within a paragraph, but not as its own paragraph or an inserted standalone quote, indented in. I wish I had the options to include verse numbers without each verse ending up as its own paragraph when pasting.

I do that, but trying to copy large sections can be an issue, because it often gets de-selected when trying to scroll on my iPad.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...