Jump to content

Widget "text too old" message


J_Hancock
 Share

Recommended Posts

Whenever I try to use any text besides NIV with the widget it tells me, "The 'xxx' text cannot be displayed, because the text version is too old." :angry:

I usually use NAS95 as my default English text, but the widget cannot use it. Does anyone know how to resolve this issue. I don't mind the NIV, but I find the NAS to be closer to my own translations, and when I'm trying to look up the use of a particular word, I am usually thinking of the NAS use of that word.

Thanks. :)

Link to comment
Share on other sites

This issue was discussed here. You should use the NAS95S instead of the old NAS95 module. You may need to upgrade your CDs to get newer versions of your texts, but this is all discussed in the linked topic.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...