Jump to content

Verse search bug in 13.0.3


Fabian
 Share

Recommended Posts

Hello

 

If I open Leonberger NT and as parallel the NA28, no verse search works.

 

Fabian

Link to comment
Share on other sites

Fabian, I tried this, and it is working for me.  Can you post a specific example and/or screenshot?

Link to comment
Share on other sites

Hello Joel

 

This works:

post-32723-0-89211300-1596088719_thumb.png

 

But this search works not. It stays always on the beginning of the module, whatever verse ref. I try.

post-32723-0-41666100-1596088826_thumb.png

 

Fabian

Link to comment
Share on other sites

I tried now with other "Search Bibles". It seems with full Bibles it works, but not if the search Bible is only the New Testament. It seems the verse Matt 1:0 is now a problem with the new algorithm. It looks to me Accordance doesn't know from where to start, so it stays where it is.

 

 

 

I checked now the GoTo Box and this works.

But you see in the search that not works. The GoTo box is empty.

 

Fabian

Edited by Fabian
Link to comment
Share on other sites

I don't have that particular German text, but I can't reproduce this with English or Greek NT-only texts or various Bibles in other languages.

Link to comment
Share on other sites

 

 

 

But this search works not. It stays always on the beginning of the module, whatever verse ref. I try.

attachicon.gifBildschirmfoto 2020-07-30 um 07.54.35.png

 

 

 

I can confirm this behavior with those modules.

Link to comment
Share on other sites

OK, I can reproduce the behavior now, thanks.  It looks like it was also not working in 13.1.2, but we'll get it fixed.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...