Jump to content

Emulated Accordance lockups


mbcvida
 Share

Recommended Posts

I am using Accordance with a PC, emulated with Basilisk. It quite often locks up when alt-tab' ing between windows. I tried the fix suggested in the torahresources website but it does not seem to matter. The program hogs all of the cpu power - I have the sleep milliseconds set to 10; I have allocated 64Megs for ram memory - I am running Windows XP Pro with a P4 and 512 ram. I have adjusted the settings in the Basiliskii settings, but no luck. Has anyone else had a similar problem fixed using the emulator?

 

Thanks for any help

Link to comment
Share on other sites

I find that the emulator does crash at times when switching back to Windows, but the following steps help:

  1. Remember to leave a window open in Windows
  2. When you save a file to the Windows side (RTF or PDF), stay in the emulator for long enough to write the file. There is no indication that it is writing to the disk, but I find that giving it time before going to try to see the file on Windows often prevents the crash.
  3. Save all your files to Windows before going back to see them, so that you crash less often!

It can be frustrating working in the emulator, we try to help!

 

Helen

Link to comment
Share on other sites

  • 10 months later...

Helen, have there been any improvements to the "lock-up" issue since you last wrote about it here in the forum in 2005? I, too, am having the same problems--even after making all those adjustments

Link to comment
Share on other sites

No, I am not aware of any breakthoughs. This emulator is still the best and fastest that we know of.

Link to comment
Share on other sites

  • 4 months later...
I am using Accordance with a PC, emulated with Basilisk. It quite often locks up when alt-tab' ing between windows. I tried the fix suggested in the torahresources website but it does not seem to matter. The program hogs all of the cpu power - I have the sleep milliseconds set to 10; I have allocated 64Megs for ram memory - I am running Windows XP Pro with a P4 and 512 ram. I have adjusted the settings in the Basiliskii settings, but no luck. Has anyone else had a similar problem fixed using the emulator?

 

Thanks for any help

 

I realize I am posting several months after this post, however, I am new to Accordance on a Windows PC. I have been playing with the Emulator and have a few suggestions for you. I am using a Dell Latitude with 1 Gig of memory and a P 4 1.6 Mghz CPU with a a 15.4" screen.

 

I have the following Basilisk II preference settings using BaskilskIIGUI.exe:

 

 

1. Screen- Windows GDI, width 1024, height 864, colors 32 bit.

2. Memory- I use 256 Megs. This could be lower if you do not use maps, photos or perform searches on multiple tools, such as search all.

3. Misc- I do not select start in low power mode, but did select "Automatically switch to low power mode after 1 minute. I also use 1 in the milliseconds to sleep.

 

What I have found is that when I am working in Accordance the CPU will run high, but will drop after a minute of inactivity, even if I am working in another windows program. I do not need to alt/tab since the Accordance window allows me to open another program along side, or to even minimize the Emulator window and restore it later. I actually minimize the Emulator if I am not working in Accordance for a period of time to avoid accidentally moving it out of low power mode.

 

This setup also allows me to use the new right mouse context menus that would not work when I started in the low power mode. There are still some lockups and issues, but I have found that this setup minimizes my problems on this laptop.

 

If you choose not to allow the low power mode to be set by time, with this screen setup you can right mouse click on the Basilisk II icon on the task bar and manually go to and from low power mode easily.

 

I am attaching a screenshot showing what my screen looks like.

 

post-1391-1166628708_thumb.png

 

I hope these suggestions are helpful.

Link to comment
Share on other sites

I am using Accordance with a PC, emulated with Basilisk. It quite often locks up when alt-tab' ing between windows. I tried the fix suggested in the torahresources website but it does not seem to matter. The program hogs all of the cpu power - I have the sleep milliseconds set to 10; I have allocated 64Megs for ram memory - I am running Windows XP Pro with a P4 and 512 ram. I have adjusted the settings in the Basiliskii settings, but no luck. Has anyone else had a similar problem fixed using the emulator?

 

Thanks for any help

 

After trying some additional things, I have minimized emulator lockups when changing programs via Alt/Tab or having windows open side by side. Try this:

 

Right mouse click on My Computer, select properties, select advanced, select performance, select advanced tab. go to Memory usage and select system cache, select OK, select OK and reboot.

 

I hope this works as well for other having lockup issues.

Edited by jfidel
Link to comment
Share on other sites

  • 2 years later...

I am running Vista with the Emulator and it would crash every time I switched between the emulator and an open window with the (alt+tab) combo. I tried many of the suggestions noted here, but none of them worked until I gradually continued to increase my memory in Basilisk II's preferences. See the pic attached. It took me 500mb. I have 2 gigs of RAM, so I hope this won't be a problem.

post-29410-1240595144_thumb.jpg

Link to comment
Share on other sites

Normally I don't spend a lot of time dealing with Basilisk, but recently I've been knee deep in it. I just wanted to throw my weight behind what NHG said, increasing it's RAM is often a very good thing. I've been working with it at a large screen size, and I give it a full gigabyte of RAM. It helps the speed and stability a lot.

Link to comment
Share on other sites

  • 1 year later...

I recently purchased accordance 9 for use with the PC emulator. I also, updated to OS8 with a disk I have. Everything seems to work fine thus far, except whenever I click to diagram something in Hebrew or Greek (English in Dssb seems to work) everything freezes-is this something I am going to have to live with or is there a solution for it? Thank you.

Edited by menkem12
Link to comment
Share on other sites

Which exact version are you using? If not 9.2.1.68k please download that upgrade and try again. We did make some changes to allow for diagramming in Sylvanus, and that mey have introduced a bug in the 68k version. If so, we'll check it out.

Link to comment
Share on other sites

Which exact version are you using? If not 9.2.1.68k please download that upgrade and try again. We did make some changes to allow for diagramming in Sylvanus, and that mey have introduced a bug in the 68k version. If so, we'll check it out.

 

I updated to 9.2.1.68k after reading this and the problem persists. I am brand new to mac OS so am unfamiliar with your reference to "Sylvanus".

 

What happens visually when I highlight the Hebrew/Greek text and then hit the diagram button is it opens the diagram window, but fails to insert any text either in the initial Bible window or the Diagram window. Also, I am able to move the mouse around freely, but am not able to click anything either in a window or along the task bar.

Edited by menkem12
Link to comment
Share on other sites

It is working for me. I would like to screenshare with you to see the problem. Please message or email me with your contact information.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...