Jump to content

Problem with text settings in Tool preferences (open beta)


jlm
 Share

Recommended Posts

At the bottom of the Tool settings there are two items for setting the Text and Alt Text for hyperlinks. If I tap on either of them, I get a list of texts titled "Text Font." Also, the settings don't take: if I select a text, it's shown in the Tool settings, but then if I go back to the main settings view and return to Tool settings, the space for the Text is blank.

 

  • Like 1
Link to comment
Share on other sites

Is this in 2.0.0b3? I see the first issue you are describing, where the lists are titled "Text Font" but I'm not able to reproduce the setting not sticking.

Link to comment
Share on other sites

It's 2.0.0b3 (11573). I open Settings, tap Tool Display, and scroll down to the bottom. I see the hypertext "Text" setting is blank. I tap it and select ESVS from the list. It now shows ESVS under Text. I tap the back arrow in the upper left to return to the main Settings view, and then tap Tool Display again, I scroll down to the bottom, and the hypertext Text setting is blank again.

Link to comment
Share on other sites

Thanks. I was surprised to see the blank space already filled in with the ESVS which I had selected in the previous version. I guess it was being recorded but not initially displayed. Switching texts also works.

Link to comment
Share on other sites

Yes the bug was just with displaying the selected module, so it should have picked it up "automatically" exactly as you said. Glad this is working for you now!

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...