Jump to content

Ugaritic text not showing as option


Kristin
 Share

Recommended Posts

I have been a little slow to figure it out, but I have finally gotten used to setting the correct text for hyperlinks in Set Note Display. I normally have my default hyperlink text as the ESV, and then my alternative as the Greek. Since I can only have two text options, when I started making notes for Ugaritic I created an entirely new note, so that I could set the default hyperlink to the ESV, and the Alternative to the Ugaritic English. And this has worked fine.

I decided to create a User Tool to organize some of my Ugaritic work, so I went into the User Tool display settings to set the alternative hyperlink text as the Ugaritic English, but my Ugaritic Tagged Text is missing, and so is the Ugaritic English.

 

I am still working with the texts, and I can even set existing notes to the Ugaritic text, but the User Tool is not listing the texts as an option. I set my Ugaritic English as a favorite to see if it would pick it up better, but it is still is not.

 

Is it clear to anyone what I am doing wrong?

 

Thank you for any help you are able to provide.

Sincerely,

Kristin

 

Link to comment
Share on other sites

I believe that, for normal scripture links, User Tools only support texts in the biblical canon.  For Ugaritic references, you'll have to enter them as a Resource Link.  This does give you the flexibility of choosing which specific Ugaritic module you wish to link to, as well.

  • Like 1
Link to comment
Share on other sites

I believe that, for normal scripture links, User Tools only support texts in the biblical canon.  For Ugaritic references, you'll have to enter them as a Resource Link.  This does give you the flexibility of choosing which specific Ugaritic module you wish to link to, as well.

Hello Joel 

 

If there is a lot to link then the current way is much time consuming.

 

I have started once a feature request. So if the links goes a lot to the same this would be helpful. 

 

Greetings

 

Fabian

  • Like 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...