Jump to content

1.4 upgrade was broken, had to remove and reinstall


neviller
 Share

Recommended Posts

This week I was given a Huawei T3 to try, so the first thing I did was install Accordance (1.3). 

Looking through all the help pages on syncing, it took me a while to realise that user notes are not yet supported on Android.

 

I was getting used to the different interface (as I'm used to iOS). 

Today Google Play Store wanted to upgrade Accordance to 1.4.0 (among other apps). 

On re-launching Accordance, it showed the red splash screen then quit. 

 

I tried rebooting the tablet but after that the same thing happened. 

 

I read another thread on this forum (Syncing 1.4) where rcdeacon had to uninstall and reinstall, so I tried that. 

Success.

But obviously that should not be necessary. 

  • Like 1
Link to comment
Share on other sites

Thanks for the report. I see the crash report in the Developer Console log and will look into it immediately.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...