Jump to content

Copy as Citation error (spaces removed)


jlcruse430
 Share

Recommended Posts

Ever since I got Accordance two years ago, and with every subsequent update, I have had issues with the "Copy>Copy as Citation" function. Anytime I paste it, it randomly removes spaces. See below the text of Eph. 1:3-10. The space is removed between "places," and "even"; "love" and "he"; "Beloved." and "In" and so on. What's very frustrating is that for some reason only a handful will be caught by the spell check so I will often print and distribute documents with these annoying typos. Any help? (I use a Mac)

 

 

“Blessed be the God and Father of our Lord Jesus Christ, who has blessed us in Christ with every spiritual blessing in the heavenly places,even as he chose us in him before the foundation of the world, that we should be holy and blameless before him. In lovehe predestined us for adoption to himself as sons through Jesus Christ, according to the purpose of his will,to the praise of his glorious grace, with which he has blessed us in the Beloved.In him we have redemption through his blood, the forgiveness of our trespasses, according to the riches of his grace,which he lavished upon us, in all wisdom and insightmaking known to us the mystery of his will, according to his purpose, which he set forth in Christas a plan for the fullness of time, to unite all things in him, things in heaven and things on earth.”
(Ephesians 1:3–10 ESV)

Link to comment
Share on other sites

Each place above that is missing a space is the beginning of a verse within the paragraph. Can you post a copy of your Citation preferences?

  • Like 2
Link to comment
Share on other sites

I'll second Julie's request.  To post a screenshot, you'll need to hit the "More Reply Options" at the bottom of the reply box.

Link to comment
Share on other sites

You're right, it is at verse breaks. Is this what you wanted to see? I'm not sure where citation preferences is to be found...

Link to comment
Share on other sites

You're right, it is at verse breaks. Is this what you wanted to see? I'm not sure where citation preferences is to be found...


Oh, wait. I found it! Attached is a screen shot of my citation preferences. Thanks for your help so far. What do I need to change to make sure it doesn't keep skipping spaces?

post-35507-0-85681700-1550694264_thumb.jpg

post-35507-0-70678800-1550694345_thumb.png

  • Like 1
Link to comment
Share on other sites

That's exactly what I wanted to see.  I am pretty sure this is just a bug, nothing you've done wrong.  It looks like you are running an older version of Accordance, so it's probably one we've already fixed.  Have you tried updating to 12.3.2 to see if that fixes it?

Link to comment
Share on other sites

  • 2 months later...

I'm running 12.3.4 and can confirm this is still happening.

Link to comment
Share on other sites

Tim, can you provide a screenshot of the same preferences page that jlcruse430 provided, so I can test this?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...