Jump to content

Accupdate error


Zerihun
 Share

Recommended Posts

Hello,

 

I got this error message when I try to get the new update for my GNT-T "Error, an active internet connection is needed". I have Accupdate 2.2.1, and Accordance 8.0.2.

 

For your info, i downloaded fresh accupdate and run disk utility to see whether there is a disk permission problem. I do not understand what kind of "active internet connection" my accupdate is looking for. I think I posted here because I have internet connection.

 

Thank you for your help,

Zerihun

Link to comment
Share on other sites

Thanks for pointing this out. We are actually apparently experiencing problems with our server, the receiving end, as opposed to the sending end (you). As soon as we resolve the issue and get the AccUpdater widgets working again, we'll post here.

Link to comment
Share on other sites

The server pages have now been updated, and the AccUpdater should be working correctly now.

 

Helen,

 

I am sorry it is not working yet.

 

Zerihun

Link to comment
Share on other sites

Just to be sure, go ahead and close any open instances of the widget and create a new one from the 'widget toolbox' (the area that appears when clicking the plus sign in the bottom left). If it still doesn't work, are you getting the same error?

Link to comment
Share on other sites

Just to be sure, go ahead and close any open instances of the widget and create a new one from the 'widget toolbox' (the area that appears when clicking the plus sign in the bottom left). If it still doesn't work, are you getting the same error?

 

Joel,

 

Thank you very much, now it is working.

 

Zerihun

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...