Jump to content

Greek displaying incorrectly


theblackbluejay
 Share

Recommended Posts

Apologies if this has been brought up before, but I am having difficulty getting my Greek texts to display correctly.  Several letters and diacritical marks do not display correctly, or symbols that should not be in the text are present.  

 

I have enclosed a screenshot and highlighted some of the problems.  I appreciate any help.  

 

Best regards, 

 

David

post-32209-0-01896000-1539017939_thumb.png

Link to comment
Share on other sites

Hi, David.  You want to Quit Accordance, and reopen it holding the Option key to enter 'Safe Mode'.  From here, choose the option 'Clean Up Installed Fonts', and you should be good go to!

Link to comment
Share on other sites

Thanks, Joel!  That did it!

  • Like 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...