Jump to content

Does AccUpdater widget require Admin account?


Rod Decker
 Share

Recommended Posts

Does the updater widget require admin permission to function properly? I've never had any luck making it work before, but noticed in another thread a reference to v 8.0.2 (I must have missed any announcement of that release; *was* it announced?), so decided to try again since upgrading to 8. I'm using the newest widget (2.2.1) and it's in the user lib widget folder, but it says everything is up to date, when I obviously have 8.0.1 and there is a updater posted for 8.0.2.

 

I'd like to make this work, but it would sure be so much easier if Accordance had an auto update feature built in (like CyberDuck or MarsEdit, etc.) that would auto check each time program was launched. Having to manually go to Dashboard and check is clumsy.

Link to comment
Share on other sites

We are working on an update feature within Accordance. I do not think the AccUpdater requires admin privileges.

Link to comment
Share on other sites

The updater does not require an admin password to check and see what modules are out of date. However, to actually download and install the updates requires an admin password as it involves actual file manipulation on the hard drive.

Link to comment
Share on other sites

The updater does not require an admin password to check and see what modules are out of date. However, to actually download and install the updates requires an admin password as it involves actual file manipulation on the hard drive.

 

Since you say "requires an admin password" and NOT "requires an admin login," I assume that it should run correctly with a regular login and throw up the "Authenticate" dialog when it gets to the actual install?

Link to comment
Share on other sites

Since you say "requires an admin password" and NOT "requires an admin login," I assume that it should run correctly with a regular login and throw up the "Authenticate" dialog when it gets to the actual install?

 

That is correct. However, if this is not working, please let us know so we can rectify the problem.

Link to comment
Share on other sites

  • 1 month later...
That is correct. However, if this is not working, please let us know so we can rectify the problem.

 

This problem may be related...I'm having trouble with the Accupdater 2.2.1 under OSX 10.5.4. When I try to download the update to GNT-T 3.6 it asks for an Administrator name and password but refuses to accept the correct details. Is there a way of downlaoding this update directly? Or is there a fix for this widget bug?

 

Many thanks

 

James

Link to comment
Share on other sites

What do you mean, refuses to accept the correct details? Does it tell you that the name/password is incorrect? Does it just ignore you after you press the continue button? Also, sometimes the widgets can get a little finicky; try closing and recreating the widget.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...