Jump to content

Bug in 1.1.0b21 in reading pane


miketisdell
 Share

Recommended Posts

When you touch in the whitespace the menus disappear (I think by design), but when you touch in the same area to get them back, nothing happens. If you try enough times eventually you can get the menus back. Stopping and restarting doesn't work because the state is retained.

post-35053-0-01064600-1525475037_thumb.png

Link to comment
Share on other sites

Yep that's reading mode. You can just touch anywhere in the text and it will toggle on and off.

 

Thx

D

Link to comment
Share on other sites

Yep that's reading mode. You can just touch anywhere in the text and it will toggle on and off.

 

Thx

D

Touching anywhere SHOULD toggle it on and off, but in reality it doesn't. Sometimes it takes 1 to 2 dozen touches to turn it off. It only takes 1 touch to turn it on.

Link to comment
Share on other sites

Oh odd - not sure why that would be - it goes on and off on my Note III with just a touch each. Does it vary with different modules ?

 

Thx

D

Link to comment
Share on other sites

Oh odd - not sure why that would be - it goes on and off on my Note III with just a touch each. Does it vary with different modules ?

 

Thx

D

 

I loaded the Beta on my Galaxy S7 and it worked flawlessly. Went back and tried the tablet and found that it also worked if I waited a couple of seconds after touching. If I tried to touch it again before the mode changed then nothing happened. Rebooting the tablet solved the lag.

  • Like 2
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...