Jump to content

AccUpdater not working with 8.0.1


JBracy
 Share

Recommended Posts

I just upgraded to Accordance 8.0.1 from 7.??. When I ran AccUpdater it only shows 5 modules (I have Library Standard + some other stuff) and the current version on most of them is larger than the available version. (I've attached a screen grab of my Library and the Widget)

 

Is there a way to get the widget to rescan you modules?

post-308-1213827188_thumb.png

post-308-1213827349_thumb.png

Edited by JBracy
Link to comment
Share on other sites

First, I think you are using an old AccUpdater widget. The current version is 2.2.1 and the number shows on the front. Some of the modules you show can be downloaded by the new widget.

 

Second, you seem to have updated most of your modules with the Primary 8 DVD.

 

However, third, I have not yet updated the website database with the newest version of the modules and until I do there will be many cases where you have a newer version than the database knows about. Sorry, it will be at least a week before I can complete that task.

Link to comment
Share on other sites

1) Definitly using 2.2.1

2) does the updater only show modules whos version doesn't match the database? I thought I remembered it showing all installed modules.

3) thanks for all your hard work!! :-)

Link to comment
Share on other sites

The updater shows only the modules that do not match the database.

 

My Updater doesn't show Peshitta update.

Link to comment
Share on other sites

Oooops, my bad! Please try again and report back.

 

The website database should now be up to date, so please report any anomalous widget behavior.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...