Jump to content

Instant details with Targums and Vulgate


Dave Everson
 Share

Recommended Posts

Though grammatical analysis is provided, definitions are often/usually missing from tagged Targums and Vulgate files. This doesn't appear to be a problem for HMT and GNT.

Are these on their way?

post-34736-0-13159500-1525120222_thumb.jpg

post-34736-0-79763300-1525120235_thumb.jpg

Edited by david.everson
Link to comment
Share on other sites

The English glosses are present for both these words and texts in my copy (admittedly a beta but I don't think that is the issue). I can only suggest that you make sure that you have the latest version of the app, and then remove and reinstall the texts for which you see missing glosses.

 

Please let us know if this helps.

Link to comment
Share on other sites

I uninstalled Accordance and reinstalled the beta. Unfortunately, I'm still having the same trouble.

 

I'm running Accordance version 1.1.0b19 (9747) on a Samsung J320A w/ Android 7.1.1 (Nougat). 

Link to comment
Share on other sites

OK, I can duplicate both. I think they are two different issues. On the Targ-T, whatever the issue is, apparently it is also in iOS:

 

http://i65.tinypic.com/33w4igw.png

 

On the VULG-T, iOS does come up with a gloss. So I'm going to have to ask about that too, because as far as I know, the Android version only has Greek and Hebrew glosses, not Latin.

 

So I'm looking into it.

Link to comment
Share on other sites

I've noticed the same problem often occurs in my PC version. However, this problem doesn't occur with my PC version in Genesis 1 (liked I posted above for Android).

 

I haven't seen this problem with my PC Vulgate.

post-34736-0-34461600-1525702169_thumb.jpg

Edited by david.everson
Link to comment
Share on other sites

OK, finally chased down multiple issues with this last week and today. Famous last words, this should be fixed in the next (.0b22) release, whenever it pops out.

 

One of the problems (there were actually several) is that because the glosses were never exercised in V1.0 (and V1.1 betas) until now, it was never discovered that the gloss components were not being properly installed.

 

So, this will mean that one will need to delete the files in question from the Library (press and hold, select OK) and then downloading again via Easy Install in the .0b22 (and higher) releases.

 

I believe I'll try and get .0b22 pushed out soon (even though other annoying bugs remain) in order to make sure this issue is properly fixed, given that re-installs are also required.

  • Like 1
Link to comment
Share on other sites

Version 1.1.0b22 works really well! Nice work!

  • Like 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...