Jump to content

Language Input Hotkeys keep getting lost in Windows


Λύχνις Δαν
 Share

Recommended Posts

Hi ya,

 

  I'm just posting this here in case it affects others. I have had persistent problems with the hotkeys I set for switching languages in Windows. I usually need this most for Accordance but also for writing docs. I had this happen in Win 7 and 10. It turns out this is a well known issue : https://answers.microsoft.com/en-us/windows/forum/windows_8-desktop/custom-hotkeys-to-change-input-language-disappear/66d1d89d-e5dc-41e1-a8b3-48d596ab8e11.

 

  Taken the solution from this thread to save you having to read a bunch of posts searching for it :

 

ToroLuke replied on January 29, 2014

I was experiencing this problem and it was driving me crazy - I was living in Ukraine and this issue was coming up constantly.  I realized the problem was only happening when I went to the Lock Screen.

 
The solution was to Copy my language settings to the lock screen.  Unfortunately, my notes are sparse but I still wanted to post for my fellow language lovers and polyglots:
 
1. Go to Control Panel -> Language -> Advanced Settings
2. Set up your Language Bar Hot Keys like you want
3. Click "Apply language settings to the welcome screen..."
4. Click Copy Settings and select Welcome Screen
 
Voila.  That should do the trick and you won't see this issue ever again. 

 

Thx

D

  • Like 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...