Jump to content

Omanson Guide Not Showing Up in Easy Install


R. Mansfield
 Share

Recommended Posts

If, as it says it is, "Requires Accordance 11.2 or above.", that would do it. On Android we're at 11.0 and lower.

Link to comment
Share on other sites

If, as it says it is, "Requires Accordance 11.2 or above.", that would do it. On Android we're at 11.0 and lower.

 

 

I forgot that. Sorry, Scott.

 

While I’m on the subject (and forgive me if these have all been reported already), but I believe I have installed in Accordance Mobile for Android everything that can be installed at the moment; but these three still show up in my Easy Install. These are all older titles, and none of them would require 11.2.

 

Screenshot_20180315-160825.png?dl=1

Link to comment
Share on other sites

I know about the Muller, not the others. It's on the list, but feel free to remind me about this when 1.1 gets into Alpha.

  • Like 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...