Jump to content

Search inflected form not working...?


Recommended Posts

Hi, I'm having problems with searching for inflected forms in the NA28 tagged text. I can do it on my Mac but I can't make it work with iOS. 


For example: I'm searching for 'δραμων'. I use the quotation marks and it works fine for the Mac. But it won't work for this search or any other on iOS. Am I doing something wrong? I went through the help pages and the instructions seem to be the same for iOS as for Mac. I can always resort to the Mac, but I'd like this functionality on the iPhone too if possible.


I'm using an iPhone 6 running iOS 11.1.2. The app is up to date. On the Mac I'm running Accordance 11.2.5.


I'm sorry if this was answered elsewhere. I looked through a few pages and did searches, etc. 


Many thanks,


Link to comment
Share on other sites

I have figured it out! 


Accordance only seems to recognise these exact quotations marks: "". Whereas the keyboard produces them like this: ″″. 


So what you need to do is hold down the ″ and it will give you the options to change the style. THIS FINALLY WORKED! 


So like this: "δραμων" and not ″δραμων″.


This was driving me nuts. Hope this post spares someone else.


EDIT: The reason I want to know this is because I was sitting in a research seminar and this word δραμων popped into my head. I thought it meant 'to run' but I didn't know the lexical form. So I tried to search in Accordance mobile and I realised I couldn't make the inflected search work if I didn't already have the word in front of me in a text. I got home and did it on the Mac and found out the root is τρέχω. But I really wanted to be able to do this on the mobile. 


Anyway, I think it would be a really good idea if you could update your HELP page to add the note for mobile users, that they need to use the straight quotes, and they need to hold the button down for further style options. This has taken me 2-3 weeks to figure out!

Edited by peterturnill
  • Like 1
Link to comment
Share on other sites

Thanks for the report!  We'll try to improve this interaction for the next release.


Edit: By the way, I believe this is issue is only present in iOS 11, when they added support for smart quotes by default.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...