Jump to content

Cannot type German character ß in User Notes


Elijah
 Share

Recommended Posts

Everytime I press the key for the ß character only a box is inserted:

post-29973-0-73102300-1508773499.png

 

Acc 12.1.3.1 on Windows 8.1 x64

Link to comment
Share on other sites

With number lock on, try using the alt key and typing 0223. Its the ansi code for accessing the character if its in the font set you are using.

Link to comment
Share on other sites

@ukfraser: That doesn't work in my case (still the same block character). It also happens when I copy and paste the ß character from somewhere else.

 

A similar issue: I also can't use the @ shortcut in the search window (ALT GR + q, or CTRL+ALT+q). It already worked in the past.

 

UPDATE: It looks like the issue is with the font. When I set the font to "Accordance" the character isn't displayed, when I chose another font like Cambria it is displayed as expected.

Edited by Elijah
Link to comment
Share on other sites

In that case, i suspect its the font style you have selected for your user notes. In preferences try changing the font.

 

Alternatively open ms word and try the same keyboard entry with the same font in user notes and a standard font you know works and see what results you get.

 

I always check behaviour in ms word with the ansi character set to sort out if its app or font set related when i get strange results.

 

;o)

Link to comment
Share on other sites

Elijah,

 

You must be using a font that does not support some of these special characters (maybe Accordance font?).  That symbol of an empty box represents a character the system does not know how to display.  Could you try Arial font and let me know if you can again type the ß character?

Link to comment
Share on other sites

@Orly

Yes, it' only with the Accordance font. When I chose another font like Cambria / Arial ... it is displayed as expected.

 

Should I create another forum topic for the issue with the @ shortcut, since this is unrelated to the font issue? (I can't use the @ shortcut in the search window (ALT GR + q, or CTRL+ALT+q). It already worked in the past.)

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...