Jump to content

ACC 12.1 will not open after update


John Fidel
 Share

Recommended Posts

Hi Fabian,

Thanks for the reply. I use Avast, but have never had any conflicts with Accordance before. 12.0 works fine, updates and easy install works perfectly etc. The problem is I have something in my setup that is in conflict with something in 12.1. I have the same problem on 2 different MBP running two different OS. I do have a customized library, and did not let Acc 11 do the reconfiguration of my library, but it is close to what Acc 11 would have done. I suspect this is the issue, but could be wrong. My library is attached.

 

It could be the Info Pane set to not show book icons... or that I moved Study Bible section to be under commentaries etc. Glad 12.0 works and that I do not have to figure out how to fix it...

 

Or, it could be Avast...

post-1391-0-50909400-1479479728_thumb.png

Edited by John Fidel
Link to comment
Share on other sites

I am bumping this for support to review after Thanksgiving. I updated 2 of the study bibles this morning, but the problem still exists. The upgrade to 12.1 either within the program, or as a separate download results in 3 bounces of the icon and then nothing. I have removed the general.apref file and can get 12.1 to open, but once I close it and try and reopen I get the three bounces and then nothing. 

 

Please advise.

Link to comment
Share on other sites

An update: I was able to get 12.1 to install, in the event I am not the only one with this problem.  I updated all the study bibles through easy install in 12.0. I deleted the general and general.apref files from Library/Application Support/Accordance/Preferences. I downloaded 12.1 from the Accordance website, but when I installed it I did not replace 12.0. I opened 12.1 and it worked several times and then I trashed 12.0 and renamed the application name from Accordance 2 to Accordance.

 

The only thing I can think of that may have caused the update issue is that I deleted all the "sample" workspaces and when I installed above those workspaces were back in my library.

 

Hope this helps if anyone else has this issue. If not, then support unless you want more information on this matter you can consider it closed.

Edited by John Fidel
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...