Jump to content

Workspace becomes oddly unresponsive


Λύχνις Δαν
 Share

Recommended Posts

Hi ya,

 

  Win 10

  Acc 12.0.0

 

  I have now seen for the third time a strange phenomenon where I have a two workspace session open and just moving the mouse about on and scrolling a bit can somehow put the workspace into a strange state. The borders between the zones become twice as thick as normal, the text in LXX Brenton changes to a different typeface, the ID stops responding, the main menu pulldowns initially are completely black but moving the mouse of them content comes up and is clickable. Changing to the other workspace the zones are mostly blank and almost nothing shows in the library.

 

  The only way I get out of this is crashing the program and restarting.

 

  I've attached the session below in case it help reproducing the issue.

  The FHP is a relatively recent ws perhaps 12 only. The Decker Reader ws is v11 vintage.

 

Thx

D

Link to comment
Share on other sites

I can repro. with just the Decker ws so I expect it due to it being older. Just open it and in the LXX1 tab scroll up and down a bit triple-click amplify from some words to the the BDAG tab and move the mouse about of the panes. After a little bit it should repro. what I mean - you'll know it if you see it.

 

  EDIT: rebuilt the ws on 12 and it seems ok. I have the old one around in case you need more information. It seems there is something about it that Acc 12 does not like.

 

Thx

D

Edited by דָנִיאֶל
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...