Jump to content

Sync and Easy Install Fail


circuitrider
 Share

Recommended Posts

I am having trouble syncing my iPhone 7 with my library.

 

When using easy install I consistently get an error of network interruption.  Some modules install others are a fail every time.  The progress bar shows that the download is complete.  Then the "Loading Purchases" notification comes.  After that disappears the interruption error shows and the process was cancelled.

 

I tried to use sync with Accordance however it crashes my iOS app every time.  

 

I have uninstalled the iOS app and started fresh. 

 

I am running the latest iOS version and Accordance 12 on the Mac with Sierra.

Link to comment
Share on other sites

Do you know which specific modules are failing for you so we can try to reproduce the error?

Link to comment
Share on other sites

Looks like modules are installing now even with error messages.  There are some that need multiple attempts but eventually did download. 

Link to comment
Share on other sites

I was having a similar problem loading newly purchased files. I finally stopped the mass Easy Install process and only allowed one file at a time to load and install. This procedure took more attention and steps, but each previously failed file downloaded and was installed without problems. I think the system wanted to sip and not gulp in the new files! ;-)

 

Shalom,

Joseph

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...