Jump to content

Greek Font Issues


Jon Kehrer
 Share

Recommended Posts

I'm having issues displaying Greek fonts on my iPad. This seems to have just started recently, but I don't know when so I am not sure if I have done something to create this. See the attached screenshots.

 

My apologies if this has been addressed elsewhere, but I couldn't find any specific answers on the forums...thanks!

~ Jon

post-29232-0-80616100-1464615918_thumb.png

post-29232-0-08661900-1464615931_thumb.png

Link to comment
Share on other sites

I have no idea how to fix this, sorry! Short of removing Accordance (and its modules) and reinstalling. Have you tried a reboot?

Link to comment
Share on other sites

It would be helpful to know which Accordance Mobile version, iOS version, and module versions you are seeing this with so we can try to reproduce the issue.

Link to comment
Share on other sites

Thanks for the help.

 

Rebooting didn't fix it. I can try reinstalling, but I was hoping there was a fix so I wouldn't have to re-download my library again...if that's the best option, though, I can give it a shot.

 

I'm running iOS 9.3.2 on an iPad Pro 12.9". Module is 1.4; Accordance is Version 2.3.2.

~ Jon

Link to comment
Share on other sites

Okay...I uninstalled Accordance and then reinstalled and re-downloaded the modules. Same problem...it doesn't appear to have fixed anything. Thanks again,

~ Jon

Link to comment
Share on other sites

In hopes of finding a solution...on closer examination, it looks like the italicized fonts actually appear correctly (i.e., all of the OT quotes in Matthew). Any ideas on what may be creating this?

Link to comment
Share on other sites

Fixed.

 

I had installed a couple of Greek fonts as profiles. Once I deleted those and restarted the iPad, the Greek fonts started to display correctly.

~ Jon

  • Like 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...