Jump to content

Pillar Upgrade - EZ Install


sfarson
 Share

Recommended Posts

Hey, upgraded the Pillar Commentary from NTC3 to NTC-16.

 

Both are installed, but every time I run EZ Install it wants me to install the Ultimate Collection, which contains Pillar NTC3, so I install it, but it never goes away - The Ultimate Collection remains checked asking for the install which will install Pillar NTC3 again and again and again...

 

Thanks for any ideas.

Link to comment
Share on other sites

Please open the Pillar NTC-3 in Easy Install and download just the PNTC-Romans as that volume is no longer included in the set, there is a new commentary by Colin Kruse instead.

Link to comment
Share on other sites

Yeah... I expand the Ultimate Collection in Easy Install, scroll down to the checked "Pillar New Testament Commentary Release 3 (14 volumes)", and under it is the checked "Pillar NTC Romans (Leon Morris)."  Both are checked or unchecked together.  These are the only resources checked (as if uninstalled).  And if I Easy Install, then download, these remain in Easy Install checked as if not downloaded/installed.  Not sure if I'm following correctly.

 

Steve

Edited by sfarson
Link to comment
Share on other sites

I think you will find that it actually did install to your library but "Easy Install" doesn't realize the installation was successful.

 

Have a look in the library.  Everything should be there.  

 

Sorry... I reread your post and realized you already located the installed modules.

 

I had the same experience this morning.  "Easy Install" just doesn't seem to recognize the install was completed.

Edited by Steve Carruth
Link to comment
Share on other sites

I hate doing a "me too" post, but me too.

Edited by Ken Simpson
  • Like 1
Link to comment
Share on other sites

I looked at Ken's Mac, he had Pillar NTC-3 and Pillar NTC-16 installed. I removed NTC-3 from the Library (I did not delete the module) and then installed the PNTC-Romans which cleared the Easy Install.

 

At present, therefore, as long as NTC-3 is installed, it won't install the Romans, but once you have only NTC-16 installed, Romans installs and leaves you in peace.

 

I don't think anything was "wrong" with Romans by Morris, just that the publishers are refreshing the older volumes in their commentary series with new commentaries by current scholars.

Link to comment
Share on other sites

Helen sorry to be returning to this when it seems to be such a small matter.  However, I just can't get Pillar NTC3 out of easy install. Here are my steps.

1. Like Ken, I have both full sets on my Library (NTC-3 and Pillar NTC-16)

2. I removed NTC-3 from library into trash (I have aslo tried merely removing from Library)

3. NTC3 returns to easy install - If I select just just Romans then the full NTC-3 set is selected by default (I am unable to select only Romans)

4. I install the set and then it just returns to easy install - again.

 

How do I just install only Romans from the NTC3 set if the whole set keeps selecting by default and downloading?

 

Thank you.

post-5536-0-50414300-1462968603_thumb.png

Edited by Paul Meiklejohn
Link to comment
Share on other sites

To ad to the fuzz, I experience the same problem, though I haven't upgraded to NTC16 and only have the NTC3 as part of the Ultimate. Though being installed, EasyInstall keeps asking me to install Morris.

Morten

Link to comment
Share on other sites

Morten: Yes, we will look into this. We do know about it.

 

Paul, please contact me to screenshare.

  • Like 1
Link to comment
Share on other sites

We think we have fixed the issue. Please go ahead and download Pillar NTC-3 and you should get the Romans module as well, and the NTC-3 only if you don't have NTC-16.

  • Like 1
Link to comment
Share on other sites

Thank you Helen, that did the trick. 

And thank you for the Skype, excellent service as ever.

Paul.

Edited by Paul Meiklejohn
Link to comment
Share on other sites

Working fine for me now.  NTC-16 upgrade while owning NTC-3.  Thanks.

Link to comment
Share on other sites

  • 2 weeks later...

Hi again,

I have another problem, possibly related to the one above: The Pillar volumes now show up twice under Info Pane (and three times under Romans). It is the same book that opens so it is a duplicate. For some reasons, it only shows up once for Luke - but for Matt, Mark, John, Acts etc it shows up twice.

Is there a way to solve this?

Thanks

Morten

Link to comment
Share on other sites

Morten, like you, I eventually had NTC 3 & NTC 16 sets plus the older version of Romans (Moule).  Many upgrades result in us having very similar modules and sets in our library.  I guess most people would simply delete the old set (NTC 3) from their library.  Instead, I keep a folder at the bottom of my library titled Older Versions.  That means that they are still available to compare and importantly for me stops them from reappearing in Easy Install. 

Link to comment
Share on other sites

Thanks, Paul,

That explains and I have now created a folder labeled "old" and put it far down under Journals or so :). Only, in this case, I think you could argue that it would be better to have Accordance to clear up the duplicates, since the new version entails all the old except for Romans, which now is represented as a separate module. Would there then really be any reason to preserve the version 3?

Morten

  • Like 1
Link to comment
Share on other sites

We do tag modules on the server when they are superseded by an upgrade, so if you own the upgrade Easy Install will not install the older one, but we don't remove the older ones from the Library. That is up to you. The only reason to keep the older one is to copy over any highlighting you did, and for comparison if you want. If the older module appears in Easy Install it's probably because we added the individual superseded volumes to it, but if you reinstall it, you should only get those volumes and not the superseded set.

Link to comment
Share on other sites

Thanks for explaining, Helen. Can I ask, is there a way to have Accordance to copy over highlighting automatically? I would very much like my highlighting in the old version to be visible in the updated one.

 

Morten

Link to comment
Share on other sites

Yes, the highlights will transfer. Make sure you have version 1.1 of Pillar NTC-16.

  • Like 1
Link to comment
Share on other sites

Yes, except for the superseded volume, there you will need to reproduce the highlights manually by searching for them in the old set and recreating them in the single volume.

Link to comment
Share on other sites

  • 9 months later...

Hey... I'm having Easy Install issues with Pillar again.  Today Easy Install noted I can install Pillar NTC 16, and nested underneath, Pillar NTC Hebrews and Pillar NTC Ephesians.  So I download and install, and it is still noted I can install these resources.  Any suggestions how to clear this?

Link to comment
Share on other sites

Hey... I'm having Easy Install issues with Pillar again.  Today Easy Install noted I can install Pillar NTC 16, and nested underneath, Pillar NTC Hebrews and Pillar NTC Ephesians.  So I download and install, and it is still noted I can install these resources.  Any suggestions how to clear this?

Me too. It seems it wasn't installed.

Edited by Fabian
Link to comment
Share on other sites

This may always look incomplete, until we come up with a better system. If you install Pillar NTC-14 (a free upgrade to NTC-16) then you may want the discontinued volumes by O'Brien, Ephesians and Hebrews. It shouldn't install the NTC-16 itself but it will show still up. If you don't upgrade to the new set, you don't need the Ephesians and Hebrews as they are included in the combined module.

 

This is our attempt to make discontinued and displaced volumes available separately to those who purchased them in an earlier set. We could add them manually to the affected accounts, but that seems unnecessary.

Link to comment
Share on other sites

Hi Helen,

 

I have been a proponent of having the two discontinued Pillar volumes by Obrien as separate library items as per what happened with his Philippians volume in NIGTC and the older Romans volume by Morris. 

 

Is this how things should now look with the two new items recently added to Easy Install? At the moment I seem to be unable to install the new items associated with Pillar that recently appeared in Easy Install.

 

Michael

Link to comment
Share on other sites

Attached is a screenshot of my Easy Install. This keeps coming up even after I install all the options selected.

post-33308-0-83026300-1489038440_thumb.png

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...