Jump to content

Acc asks for validation for no apparent reason


Michel Gilbert
 Share

Recommended Posts

Hi,

 

When I clicked to open Accordance just now, it asked for validation online even though I validated it months ago (whenever 11.1.5 came out). It has never done this before, including in my Windows VM in Linux.

 

I think someone else mentioned this happened to them after installing an update. I'm updating to 11.1.6 right now, so it happened before I updated.

 

I would like to avoid getting another notice about activating Acc too many times. I think I've activated Acc three times just updating Win 8 to 10, and now again for no apparent reason.

 

Btw, Unicode Hebrew copies and pastes into Word in Windows almost perfectly. Well done. Check out this screenshot:

 

post-32543-0-57951500-1460161638_thumb.png

 

Regards,

 

Michel

Link to comment
Share on other sites

It still doesn't work well for a manual selection of verses. I tried highlight-copy-paste from Gen 40 into Word, and the order of the text isn't correct.

 

post-32492-0-77095100-1460274295_thumb.png

 

post-32492-0-10287100-1460274302_thumb.png

Link to comment
Share on other sites

Hi Anthony,

 

I get a different result manually selecting and pasting. The order of the text is correct no matter which font size I choose, and rtl editing is perfect – right justification, right arrow, Spacebar, typing, Enter, etc. work like a Hebrew word processor.

 

post-32543-0-27685600-1460311685_thumb.png

 

post-32543-0-43199700-1460311699_thumb.png

 

But, I just discovered it only works with Paste / Keep Source Formatting. I assume you already set your Export Preferences to Unicode.

 

I hope this helps.

 

Regards,

 

Michel

 

 

Edit: This post was left justified when I clicked Add Reply. I don’t know why it right justified.

Edited by Michel Gilbert
Link to comment
Share on other sites

'Keep Source Formatting' did the trick. Thanks for the tip! :)

Link to comment
Share on other sites

I would like to avoid getting another notice about activating Acc too many times. I think I've activated Acc three times just updating Win 8 to 10, and now again for no apparent reason.

 

 

Hi,

 

I just got the dreaded too many activations notice.

 

post-32543-0-45585800-1460657287_thumb.png

 

I know I used three or four just upgrading from Win 8.1 to 10, and had to use one up for no apparent reason. I also activated a few times trying various Linux Distros. But, since the Trial Version with Hebrew came out, I use it instead.

 

I only have Acc on two devices at the moment. This Win 10 Pro VM will be my third one. My new SSD didn’t work in Snow Leopard, and cloning my Ubuntu drive didn’t work either, so I’m in the middle of a fresh install of Ubuntu and Win 10 on the new ssd.

 

I’ll send this message to customer support also.

 

Regards,

 

Michel

Link to comment
Share on other sites

Hi Michel,

 

Please see the email that we have sent you regarding this activation issue.

 

Thanks,

 

Billy

  • Like 1
Link to comment
Share on other sites

 

lol - your reply was as fast as my new ssd :)

Link to comment
Share on other sites

SSD and Accordance staff response times - both measured in ms :)

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...