Jump to content

User Tool scripture link bug


Fabian
 Share

Recommended Posts

Hello 

 

best to show in photos.

 

Starting point

post-32723-0-11367000-1454094684_thumb.png

 

End point by saving

post-32723-0-55887500-1454094763_thumb.png

 

Accordance 11.1.3 and 11.1.4b1

 

Greetings

 

Fabian

Link to comment
Share on other sites

Fabian, I cannot reproduce this.  Perhaps your starting point is not clear enough?  Is this a new user tool?  Where are you inserting the link?  Is there anything else in the tool?

Link to comment
Share on other sites

Hello Joel

 

It doesn't matter if it's a new User Tool or an existing older one. The point is that I can not make a link with the german display of "1Kor". Are you really sure you have exact the same tested?

 

At the moment unfortunately the Auto-Link doesn't work for all german books. (Thats now a hidden request again). But also if I want to create the german version of 1Cor or 2Cor it's not possible. So the display as 1Cor or 2Cor is possible but not 1Kor and 2Kor. 

 

I would love natively auto-link for german abbr.

 

Greetings

 

Fabian

Link to comment
Share on other sites

I see the problem - it only shows up when not built in a development environment.  This is now fixed, and I can make the link exactly as you have shown it in your first picture.

 

I agree that some German abbreviations are not generally supported in User Tools just yet, but that is a feature request, not a bug.

Link to comment
Share on other sites

Many thanks for the support of the German abbreviations in User Notes. There all works fine. If the User Tools has the same that would make me  :)

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...