Jump to content

When will I be able to read Decker's Reading Koine on iPad?


ddoyle777

Recommended Posts

When I try to open I get the message that I need a newer version of Accordance.  I'm using the latest.

Thanks,

Link to comment
Share on other sites

The modules new modules that require a new version of Accordance will have to wait for the upcoming update of the iOS version. Otherwise they would crash the current version.

Link to comment
Share on other sites

That's what I figured. I was wondering how long I'd need to take my MacBook with me instead of my iPad - days, weeks, months?

Link to comment
Share on other sites

  • 5 weeks later...

Thanks Steve. I'll stop checking for an update until after the new year.

 

Actually, David, we will ANNOUNCE the update as soon as it's available!

 

We're close, and I'm still hoping for this month; but again with Apple's shutdown, it could push their approval to early 2016.

Link to comment
Share on other sites

  • 1 month later...

Two months and still waiting.  An update would be appreciated.

Thanks

Link to comment
Share on other sites

Hi David. My apologies for the delay. I can certainly appreciate your frustration. I don't have an exact date yet, but I can say Accordance Mobile 2.3 (which will install Decker's grammar) is very close to release. 

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...