Jump to content

No Styles in Geneva


Helen Brown
 Share

Recommended Posts

Several users have complained that they cannot get text to display in bold or italic (such as hits or references). Usually they were using Geneva font which is the default font in Accordance.

 

The Geneva font does not come with any styles. Older systems applied styles to plain fonts, but Quartz does not do that. You can look in Font Book to see the styles that come with each font. The only style which can be applied is underline. Turning off the font smoothing restores the styles.

 

Resetting the fonts in Preferences>Text Display and Tool Display to any font that does have styles will correct the problem and allow smoothed text with all the styles.

Link to comment
Share on other sites

  • 1 year later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...