Jump to content

2.0 for iOS 7?


Matt Fredenburg
 Share

Recommended Posts

Hi,

  I use an iPhone 4 with Accordance, and I have not been able to get the latest version of the Accordance app to download onto it. Does the new version work with iOS 7? If not, when will it be ready?

 

Thanks!

 

Matt

Edited by Matt Fredenburg
Link to comment
Share on other sites

Accordance Mobile v2.0 requires iOS 8.0 or later.

Edited by Scott Knapp
Link to comment
Share on other sites

Scott's reply is correct, for now. If we have sufficient demand for a version that runs reliably on OS 7, and users who are willing to test and report on the issues they have, we will try to correct the problems that we have seen in our testing.

  • Like 1
Link to comment
Share on other sites

  • 3 weeks later...

Hi Scott and Helen, thanks for the replies. That's a bit disappointing.

 

Matt

Link to comment
Share on other sites

I was going to say I would be happy to BETA test but just realized my 3GS is 6 not 7...(accordance is on it but not used much except for a remote for my apple tv)...

 

-Dan 

Edited by Dan Francis
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...