Jump to content

Accordance occasionally stops accepting any keyboard input


Bret Hicks
 Share

Recommended Posts

Is this problem not solved yet? This is really annoying. It is happening to me very often with the latest version of Accordance on the latest version of OS X.

Link to comment
Share on other sites

This is happening to me as well. It is very rare for Accordance to feel buggy. But on my Yosemite 10.10.1, Accordance 11.0.3 is not stable and is behaving like a beta.

Link to comment
Share on other sites

I've also experienced this issue in user notes since upgrading to 11. It's random enough that I'm unaware of the circumstances that cause it. Accordance is the only program I use that has this issue. The fix right now is to quit the program and restart. I'm running Accordance 11.0.3 and OS X Yosemite 10.10.1

Link to comment
Share on other sites

We've been heavily looking into the issue, but it hasn't been consistently reproducible for any of us. We'll continue to investigate the issue, and for those that can get it to occur, keep providing as much information as you can so we can help track this down.

Link to comment
Share on other sites

Using Accordance 11.0.3 and Yosemite 10.10.1 I have this problem very often. I normally use a Satechi bluetooth keyboard and never had any problems until the last update. Now my keyboard works for text entry in Accordance when I first open the program, but soon it stops. I can use Command-Q to quit, Command-V to paste, etc. but no entry of text, and hitting Enter does not make anything execute.

 

When this happens I notice the keyboard on the MacBook Pro won't be recognized either.

 

It has gotten to the point that I actually avoid using Accordance until I can accumulate a "to do" list. The old habit of just keeping it open to check stuff on the fly all day long is pretty much impossible at the moment.


I can actually "make" it happen under one circumstance. My bluetooth keyboard can switch devices from my MacBook Pro to my iPad to my iPhone etc. If I switch away from the Mac to the iPad and back, Accordance "loses" my keyboard for text entry and the Enter key at least. That also includes the MacBook Pro keyboard as well. I have the Satechi Bluetooth keyboard but this was happening with my Apple bluetooth keyboard as well.

Link to comment
Share on other sites

I just had what I thought was a breakthrough. In addition to the keyboard problem, I had been getting that message about the file .fdr54j38a having been moved or deleted. I fixed that problem and went back to Accordance. Normally, I "lose" the keyboard after switching to the iPad (I have a multi-device keyboard) and switching back. Other apps work fine, but Accordance was losing the keyboard at that point. But after fixing the "File…deleted" problem, I have switched my keyboard several times with no problems in Accordance.

 

The problem with that file had to do with migrating to a new hard drive and changing permissions on a folder. I don't know if these are related, but in the past, as soon as I switched the keyboard to the iPad and back, I lost it in Accordance. I'll report if the problem resurfaces.

 

AND… RATS. Problem not solved.

Edited by Lawson Stone
Link to comment
Share on other sites

  • 2 weeks later...

This is till a problem. It happened this morning on opening Accordance. I went to the library to check if I had a resource and the keyboard would not respond. The only other application I had open was Safari.

Link to comment
Share on other sites

Today I noticed a new twist to this problem. Not only was I not able to use the keyboard to make entries is search boxes, but I was not able to access the preferences menu using my mouse. This took place when I opened Accordance. Again, the only other app that was open was Safari.

Link to comment
Share on other sites

  • 2 weeks later...

Still happening to me, using v 11.0.4

Still happening to me, using v 11.0.4

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...