Jump to content

Setting default lexicon in Accordance 11


jsunbeam
 Share

Recommended Posts

I just upgraded my Accordance software from 10 to 11 at SBL this past weekend, because I was told that I could prioritize my lexicons so that the first lexicon on the list shows up when I triple click on a word.

 

I currently have it set to Liddel & Scott Intermediate lexicon, but when I triple click (or hover and press Command), it is still opening Mounce. What am I doing wrong?

 

I've attached a screenshot. Thanks!

post-32786-0-89107300-1417066963_thumb.png

Link to comment
Share on other sites

Hey ya,

 

Go to Preferences -> Amplify and there are Triple-click preferences there that you can define. It's not limited to the first in the list.

 

Thx

D

Link to comment
Share on other sites

This is new 11. In 10 reordering was useful to get the top lexicon to be used.

But ordering is not without importance.

Consider the Info pane. Imagine you have a list of resources - all your lexicons say. The the amplify pref indicates which resource to start at in the list. If lookup fails in that resource it proceeds down the list looking for a hit. If it finds one that is what is displayed. I do not know if this algorithm holds for ID as well - I have not checked.

 

Thx

D

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...