Jump to content

Font problems in 6.6 and above

Helen Brown

Recommended Posts

If you are having problems with the display of Greek and Hebrew (or Rosetta or MSS) in Accordance 6.6 or above, with font smoothing turned on, try these solutions!

  1. Reinstall the latest Accordance
  2. Restart the Mac
  3. In Font Book:
    • Open Font Book by clicking on any font,
    • Look at Helena and Yehudit, if there is a black dot beside it, select the Font and choose Resolve Duplicates from the Edit menu.

If this does not correct the problem when restarting Accordance, go back to Font Book

  • Choose Preview>Show Font Info
  • Open each font triangle and select each item within it, and either Disable (Edit menu) or Remove (File menu) each item EXCEPT the ones you want to keep, which are those in the .famTrueType in Library>Fonts. Look at them all first, and you will see where each copy is.

Font Book is rather erratic in 10.4, and Quartz is very sensitive, but going in like this seems to resolve all the problems.

[*]Search for and delete any copies of the "Accordance fonts" font file (not the PDF), and any other old copies of the fonts

[*]If all else fails, turn off font and graphic smoothing in Preferences>Appearances.

Link to comment
Share on other sites

  • 1 month later...

This post has been updated in the light of further experience.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...