Jump to content

Hyperlinks don't work


Julie Palmer
 Share

Recommended Posts

I'm posting an issue received from a user:

 

"I have a problem with the new ios update, Namely the hyperlinks for the NABRE module do not work.
They worked perfectly with the previous version, and they continue to work on the App, but not with the ios version. Thanks for your help! --Steve"

Link to comment
Share on other sites

I'm not sure what is meant by hyperlinks. Assuming the user means bullets and footnotes, I just tried a few randomly and they work for me. Perhaps the user can provide some specific examples.

Link to comment
Share on other sites

That is all the information I have. I have message you his email address in the event he is not monitoring the Forums.

Link to comment
Share on other sites

Further info from the user:

 

"An example: in Eph 2:10 what I am referring to as a hyperlink is the little superscript “i” at the end of the verse. In this case it works fine – when I hold it I get the appropriate cross links. However, a few verses later in Eph 2:12 the hyperlinks “*” and “j” do not bring up anything for me. Rather when I hold it up pops the options “Copy/Highlight/Search/Amplify.” This reflects my problem in a nutshell - many of the link respond in this latter fashion."

Link to comment
Share on other sites

OK. I can reproduce this. Likely something changed in the common source code that IAccord needs to adjust to.

Link to comment
Share on other sites

  • 4 weeks later...

It's a different text, but I'm having the same issue, which is why I'm posting in this thread. Right around Jonah 3 in the NET Bible, the first few footnotes in that chapter properly show pop-ups, but at about footnote #6 or so, I get the Copy/Highlight/etc. options. It makes no difference whether I short tap or long tap the footnote number.

 

Scott or anyone on the iOS team--please let me know if you want more details or a screenshot. iOS and iAccord are both up-to-date release versions, iPad mini.

Link to comment
Share on other sites

Got back to a device with screenshots. Here in Jonah 3 the notes start "working" when tapped, but 1-5 don't. My other iPad screenshot of fn 5 was "too large to upload."

post-31802-0-59745300-1413746327_thumb.jpg

Link to comment
Share on other sites

Thanks. It's a known issue that needs to be addressed by the desktop app team since it is occurring due to some code we're using from the desktop app code base. It was introduced when we switch the mobile app from using desktop app code based on the 10.3.x releases to desktop app code based on the 10.4.x releases.

 

Unfortunately the desktop app team is otherwise occupied at the moment. :^)

Link to comment
Share on other sites

  • 3 weeks later...

Yea, I'm surprised you're not getting flamed, quite an important feature, being able to see notes and refs in Line with the text, by selecting, and most do not work for me. So , instead of having a tool up, I have to have the notes occupy a valuable (and only other available) window on iOS.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...