Jump to content

Instant Details display in two columns


Abram K-J
 Share

Recommended Posts

For abbreviations in WBC, my Instant Details looks like this. Any reason why it looks like two columns with the first one blank? Any way to adjust?

post-31802-0-75789800-1408910906_thumb.jpg

Link to comment
Share on other sites

It's picking up the formatting of the tool module which in this case is either centered text or possibly indented a large amount. There is nothing you can do.

Edited by Scott Knapp
Link to comment
Share on other sites

It's a table. We can look at adjusting the width of the columns, but it might have different affects on Desktop if we make it too small.

Link to comment
Share on other sites

  • 1 year later...

Not related to iOS, but related to the topic of instant details.

 

Question: Is it possible to turn off the columns on the instant details display? It would be nice to have just one column for the display in the instant details on the desktop.

 

 

Thanks!


Related to instant details on iOS:

 

Sometimes the instant details does not display the whole entry. Bug?

 

 

Thanks!

Link to comment
Share on other sites

No, you cannot turn off the columns in Instant Details..

 

On iOS you can scroll inside the instant details. Maybe it's only displaying the first paragraph, but please report exactly what you think is missing on a specific word/dictionary or whatever the combination.

Link to comment
Share on other sites

Feature request: option to turn off columns in Instant Details. :)

 

I think you're right on the iOS: its only displaying the first paragraph. I just tested שׂמח in Ps 63:12 and in the DCH it only displayed down to "(if em. וַתִּשְׂמַח Zion heard and rejoiced)." Everything following doesn't show up.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...