Jump to content

Select Lexical Forms dialog will not receive typing


Λύχνις Δαν
 Share

Recommended Posts

Hi ya,

 

Win 7 Acc 10.4

 

If I am doing a construct and I add a LEX item to the search the Select Lexical Forms dialog pops up. But I cannot type in the Go to: box. I can scroll and select the word from the list but not type in the box. Now if I click on a word in the list on the left sometimes I can then type in the box. And curiously this is most reliable when I select a word (click and release) and then I click on a word in the list and then drag my cursor to the Go to: box before releasing the mouse button. Of course it means I've then selected a word I don't want before I can type the one I do want. However I cannot edit the word list in the Words to enter box to remove it. So I then have to click ok with the selection of the word I want plus the one I don't and then edit the list in the LEX element on the construct itself.

 

Thx

D

Link to comment
Share on other sites

This is a known and tricky issue. The text boxes are not being activated when you click in them. If you tab to enter the text boxes you should be able to type in them. I find it can take several attempts to tab through the boxes, but it does work.

Link to comment
Share on other sites

I'm having the same problem ever since I upgraded to version 10.4. This wasn't like that in earlier versions, so you should probably check if anything was changed with this thing in this version. I would appreciate if this problem was solved soon, as this is quite a big nag for me personally.

Link to comment
Share on other sites

Hi Helen,

 

Thanx for this. I had a quick play with it. It looks like the tab sequence is something like this : OK, Cancel, somewhere invisible (probably the list of values), Go to:, Words to enter:, Text:. So basically if you tab 4 times after the dialog opens you can in fact type words into the Go to: box. If you click away to another window or something (like I'm doing now to write this up) and then click back to the dialog it appears that the location in the sequence is reset - so tab 4 times again. This appears to work reliably and at least seems to provide a workaround for the time being.

 

thx

D

Link to comment
Share on other sites

Fixed in 10.4.1b1.

 

Thx

D

Link to comment
Share on other sites

  • 2 weeks later...

Where can I get 10.4.1b1 for windows? I've got 10.4.0. The in app updater says 10.4.0.0 is the latest. Same with the web site from what I can tell.

thx,

Charles

Link to comment
Share on other sites

It's in the final stages of testing and we expect a release later this week.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...