Jump to content

Upgrade to 1.7.1 launch issue


Helen Brown
 Share

Recommended Posts

Reported else where, I just wanted to make it clear for the new visitor:

 

If the iPad is in landscape view when you first launch 1.7.1, there is no way to see or access the Skip button for the tutorial nor the Skip for the Login without quitting the app and restarting it. You just need to double-click the Home button to see all running apps, and quit Accordance. Then relaunch it and it will open fine.

Link to comment
Share on other sites

I must be missing something. I did not open the update in landscape. I opened it in regular view, got an introductory series of screens which I can neither skip nor remove. Neither can I log in or sign in. I am stuck on this introductory material and cannot actually use Accordance at all (only the IOS, the Mac is fine). I do not know how to close an app so I cannot follow your advice above. To summarize, the latest IOS Accordance update has rendered Accordance unusable.

Link to comment
Share on other sites

Thank you, Jonathan. Now everything works fine.

Link to comment
Share on other sites

My friend has 1st generation iPad and yesterday after updating Accordance to the latest version he couldn't launch it anymore. Accordance constantly crashes. I set switches to reset last session, then to reset everything, didn't help. Finally I deleted his Accordance, reinstalled, but again the same - after license agreement app crashes. iOS is probably v.5, the latest which could be installed on the 1st generation iPad.

Edited by Guntis
Link to comment
Share on other sites

Sorry, but Accordance 7 requires iOS 5 and up, and will not run on the 1st generation iPad. There is also no way to post an older version for people on older systems.

Link to comment
Share on other sites

Sorry, but Accordance 7 requires iOS 5 and up, and will not run on the 1st generation iPad. There is also no way to post an older version for people on older systems.

He has 1st generation iPad, but he has iOS v.5.1.1. And v.1.7.0 worked fine.

Link to comment
Share on other sites

He has 1st generation iPad, but he has iOS v.5.1.1. And v.1.7.0 worked fine.

 

Correct, Version 1.7.x still supports devices running iOS 5. I was able to update my old iPad1 to 1.7.1 without a crash.

 

Can you have your friend send us a crash report (since you have tried everything else).

 

Mike

Edited by Mike Garrity
Link to comment
Share on other sites

  • 2 years later...

For reference, here's the Apple support page on forcing an app to close. This is for iOS7. http://support.apple.com/kb/HT5137?viewlocale=en_US&locale=en_US

That solved my problem on my iPhone. The opening splash screen kept hanging and never finishing loading the Accordance app. Tapping the home button twice real fast, and then dragging the Accordance app out the top of the group of open apps did the trick. That force quit worked for me. If the application ever hangs again on the opening screen, I will use that Force Quit routine again. :-)

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...