Jump to content

Lexicon Takes over screen with no way to return to text


Enoch
 Share

Recommended Posts

When using Accordance I am used to triple clicking on a Hebrew or Greek word and having a lexicon pop up at the right in a new window with the existing windows still visible. Now trying to use the Windows version, when the lexicon pops up it fills the whole screen and the text I was working on disappears with no immediately apparent way to get it back except searching from scratch. I can't find anything in preferences to solve this problem. How can I get the program to behave in Windows?



Link to comment
Share on other sites

In the Preferences, go to Workspaces. What is the "default maxium zones" number? If it is 1, try increasing the number. If that doesn't fix things, can you post a screen shot? I'm wondering if the lexicon is showing up in a whole new workspace, or in a new tab in the same zone as the text you are working with. In my tests, if I triple click on a Greek word, the lexicon opens in a zone to the right of my text. This is on a Windows Vista Home Premium setup.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...