Jump to content

BUG 10.3.2 - Accordance Has Stopped Working After Resizing Library Pane


Matt Fredenburg
 Share

Recommended Posts

As reported here (http://www.accordancebible.com/forums/index.php?showtopic=11415) there are some resources within my Library that I am unable to open via the Library pane. One of those that I ran into today is the selected works of John Owen. After Accordance stopped responding and I had to forcibly terminate it, I thought that maybe I could outsmart Accordance's peculiarities, but alas, I was defeated. What I did was as follows:

 

  1. Start Accordance
  2. Close the single tab that was open (leaving only the Library pane still visible)
  3. Navigate to File->New->General Tools->Owen-Works
  4. Click to open the module
  5. Voila! I managed to open the resource!
  6. Resize the library pane (drag to the left)
  7. Accordance's interface became garbled, stopped responding, and then crashed.

post-30573-0-99390900-1385245904_thumb.png

 

I am unable to duplicate this. Now every time I try to follow the above steps, Accordance simply crashes and vanishes without a trace upon executing step 4 above.

 

Matt

Link to comment
Share on other sites

I was able to get Owen open again, but only as an additional tab in the workspace:

post-30573-0-27862200-1385246391_thumb.png

 

Upon activating the Owen tab and clicking anywhere within the Owen tab (e.g. trying to scroll, display the TOC, etc.), the display once again became garbled. I tried to salvage the session by moving the mouse around where the tab had formerly been prior to the Accordance UI becoming garbled and click on the 'X'. Restoring and then maximizing the interface resulted in this:

post-30573-0-25182500-1385246397_thumb.png

 

Then, attempting File->Close followed by File->New Workspace, resulted in this:

post-30573-0-33954200-1385246405_thumb.png

 

I would simply delete the resources in question (who knows how many will exhibit this problem) and redownload them, but I figure the devs might want to get some more information about the current state because a corrupt resource shouldn't cause the program to hang or crash.

 

Matt

Link to comment
Share on other sites

  • 2 weeks later...

I was unable to duplicate this in 10.3.3.



Thanks!



Matt


Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...