Jump to content

Can no longer sync with mobile device


jwolters
 Share

Recommended Posts

Mac Accordance 10.3.2


iOS Accordance 1.6.8


Mac OS X 10.9


iOS 7.0.3



After upgrading both Mac and iOS operating systems I am no longer able to sync by iPad or my iPod Touch 5G with Accordance:



“The mobile device Jonathan Wolters's iPad is synced with an Accordance library on another computer. The device can be sync with only one Accordance library at a time. What would you like to do?”


post-31818-0-91500400-1383878804_thumb.jpg





Link to comment
Share on other sites

This is normal with a new Mac or a new system. You can go ahead and Erase and Sync to resync your modules, but it might be wiser to sync the user content first so the Mac has the latest versions.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...