Jump to content

Unable to type the "+" sign to search for a Greek root


David Knoll
 Share

Recommended Posts

I am unable to enter the "+" sign to search the Septuagint (LXX1) for a root. I am able to enter "+" in HMT-W4

Accordance 10.3.1 Dell Windows 8.1 64-Bit

Link to comment
Share on other sites

Hi David,

 

Are you doing this in a normal search tab search box or a construct ?

It works for me in the search box. In the construct you cannot enter it in the pop up Select Root Forms ... dialog but I can enter it in the root element in the construct after the Select Root Forms dialog has gone away. You can enter it in the Select Root Forms dialog on Mac but its removed when the word selected is put in the root element in the construct. Strictly given you have a root element I wonder if the + is required in a construct.

 

Thx

D

Link to comment
Share on other sites

I am trying to type + in the Search Box. When the box is set to verses I can type the "+" sign but when I turn to Words Iam unable to enter the "+" character. I tried it on two separate Accordance installations.

Link to comment
Share on other sites

OK really odd. I just tried in a LXX1 search box and was able to get the + in either words or verses.

I'm using Win 7 SP1 on Acc 10.3.1.

 

Could this be a win 8 issue ? Were both your tests on win 8 ?

 

Thx

D

Link to comment
Share on other sites

David, is it possible your keyboard isn't the English keyboard?

Link to comment
Share on other sites

My keyboard has both Hebrew and English printed on it. I try typing when the input language is set either to English (United Kingdom) or to English (United States). I tried it also using the on-screen keyboard. Nothing works. the other installation is Win 7 at HUBP on Mt. Scopus.

I am able to type the plus sign in English Word documents.

When I type the plus sign and the box is set to Verses, It is typed. When the box is set to Words nothing shows up as I type, but when I change it to the Verses option, a § sign shows up instead of the expected +.

Edited by David Knoll
Link to comment
Share on other sites

OK I can repro. this now. The problem happens for me when the Greek and Hebrew preference is set to use the Greek Polytonic keyboard. With that unchecked its ok. David do you have that setting set ?

 

Thx

D

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...